User login

unable to use SAM using windroy

i tried use slideme sam with windroy but unable to download or install, it always forced stop but i can navigate apps.

please help, thanks

windroy is android running inside windows kernel

RE: unable to use SAM using windroy


We don't currently actively support or debug non-Android devices using Windroy as our SAM was never originally intended for emulated platforms.

However, you could try installing SAM 4.62 instead of SAM 5.19 to see if that helps any. It can be found here:

Additionally, free apps may be downloaded from our website without using SAM.

hi patrick, thanks apparently

hi patrick, thanks apparently SAM 4.62 is not working too, well i guess i meet another dead end :P

such a waste this windroy is the fastest emulator i found :/

btw i do still use SAM with my droid phones, thnx.


You could try Bluestacks, which I believe does work with at least one version of SAM. But it sounds like you have already tried that emulator too.

yup i did :) but haven't try

yup i did :) but haven't try SAM with bluestack yet